• Subcribe to Our RSS Feed

Something Wrong With Google Feed Fetcher and Feedburner ?

Aug 15, 2008 by     6 Comments    Posted under: Gooogle

I have noticed from Yesterday night that Google Feed Fetcher is not reporting in the Feedburner  count. Is there something wrong with their system communication. I know that there are some problem in between Feed Burner and Netvibes but not with Google Reader. I will just update the post if I founf something or is this just an isolated case.

Let me know from your Stats. :)

Related Posts Plugin for WordPress, Blogger...

6 Comments + Add Comment

  • Good to know it’s back. Btw, your header image seems to be missing.

    Reply

    Dexter Panganiban Reply:

    Yup it is.. Actually di ko pa maharap gusto ko sanang palita yung dati.. Soon it will be back. :) Thanks for reminding Fitz

    Reply

    Dexter Panganiban Reply:

    Since napansin mo .. binalik ko muna yugn dati :)

    Reply

  • Yess.. it’s back…. Dexter | Tech At Hand Dot Nets last blog post..WordPress 2.6.1 Download

    Reply

  • Mine seems to be okay, though a couple of weeks ago, my feedburner was not reporting the email subscriber count. I just let it that way and it went back after a few days. Feedburner usually has this bug. Fitzs last blog post..How To Write A Business Plan: The Essential Parts and A Free Sample Template

    Reply

    Dexter | Tech At Hand Dot Net Reply:

    I think it is a bug maybe it has something to do with the Automatic migration of Feed burner account to be use for AdSense for Feeds Dexter | Tech At Hand Dot Nets last blog post..WordPress 2.6.1 Download

    Reply

Got anything to say? Go ahead and leave a comment!

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>