• Subcribe to Our RSS Feed

Just Updated to WordPress 3.0.2 ( Security Update )

Dec 1, 2010 by     4 Comments    Posted under: Wordpress

After seeing the WP announcement in my dashboard, I immediately updated to WordPress 3.0.2 . I had experience of having been hacked before, that is why when it comes to security update, I make sure I do it as soon as possible.  Let me know if you will encounter any problem in this blog. Here is the announcement from WP.

WordPress 3.0.2 is available and is a mandatory security update for all previous WordPress versions. Haiku has become traditional: Fixed on day zero One-click update makes you safe This used to be hard This maintenance release fixes a moderate security issue that could allow a malicious Author-level user to gain further access to the site, addresses a handful of bugs, and provides some additional security enhancements. Big thanks to Vladimir Kolesnikov for detailed and responsible disclosure of the security issue! Download 3.0.2 or update automatically from the Dashboard > Updates menu in your site’s admin area. You should update immediately even if you do not have untrusted users.

Happy Blogging

4 Comments + Add Comment

  • I updated too to 3.0.2. Seems to be working fine until now. Thanks for keeping us updated 🙂

    Best Regards,

  • Just updated to WordPress 3.0.2!
    however, my other site doesn’t update automatically(via dashboard), so I need to update it manually via FTP. =(

  • Hi Dexter,

    I was going around exploring blogs today when I ran into your post. I didn’t realize WordPress had a new update. This appears to be an important one.



  • […] This post was mentioned on Twitter by Dexter Panganiban, Dexter Panganiban. Dexter Panganiban said: [ TechAtHand.net ] Just Updated to WordPress 3.0.2 ( Security Update ) http://bit.ly/ge0xUD […]

Got anything to say? Go ahead and leave a comment!

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>